M10 - www.zdnet.com looks very screwy

VERIFIED DUPLICATE of bug 7624

Status

()

P3
normal
VERIFIED DUPLICATE of bug 7624
19 years ago
17 years ago

People

(Reporter: brad, Assigned: ekrock)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Hard to describe, but take a look your self and see.

When the page is loading it looks fine but then it gets all screwy and
unnavagatiable.


Build ID: 1999100808

Comment 2

19 years ago
*** Bug 16727 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Assignee: rickg → kipp

Comment 3

19 years ago
Kipp -- one for you, I believe.

Updated

19 years ago
Assignee: kipp → troy

Comment 4

19 years ago
Can you find the bug # and then dup this - we all know that zdnet is hosed
because of heavy use of layers, which mozilla isn't supporting. And that their
client sniffer logic isn't up to date... Thanks...

Updated

19 years ago
Assignee: troy → ekrock

Comment 5

19 years ago
It's one the bugs assigned to Eric
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 6

19 years ago
DUP of #7624.

*** This bug has been marked as a duplicate of 7624 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 7

19 years ago
Agreed. Marking as verified dup of 7624.
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.