Sort menuitems doesnot take effect in bookmarks manager sometimes

RESOLVED DUPLICATE of bug 139396

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 139396
16 years ago
13 years ago

People

(Reporter: Rick Ju, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722
BuildID:    2002072204

Sort menuitems doesnot take effect in bookmarks manager sometimes.

Reproducible: Always
Steps to Reproduce:
    1). execute "rm -rf ~/.mozilla";
    2). start netscape7;
    3). "Bookmarks"->"Manage bookmarks...";
    4). in the new window, select "view"->"sorted by ...";
    5). you can see it doesnot work;
    6). then you can press the "name", "location", "description",... buttons on
top of the list control;
    7). after this, the "sorted by ..." menu items take effect now.


Actual Results:  look at #5

Expected Results:  just should work at first

i reproduced it on mozilla1.1b both for solaris and linux. It seems that it
exists on all platforms.

Comment 1

16 years ago
If you don't think it is a dupe please reopen

*** This bug has been marked as a duplicate of 139396 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.