Closed Bug 16150 Opened 21 years ago Closed 21 years ago

Voting changes last changed date.

Categories

(Bugzilla :: Bugzilla-General, defect, P3)

defect

Tracking

()

VERIFIED FIXED
Bugzilla old

People

(Reporter: CodeMachine, Assigned: terry)

Details

It seems that now voting is causing a change to the last changed date, which is
messing around with my queries sorted on this.  I'm not sure whether
notifications are being sent.

I assume this is a regression due to the fix of bug #16016.  The previous
behaviour was a lot nicer.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Sigh, you're right.  MySQL always updates the last changed date unless you
specifically tell it not to for a given operation.  I wasn't doing so, but I am
now.
per Terry, auto-verifying any resolved bug that hasn't been touched since before 
2.10 was released.
Status: RESOLVED → VERIFIED
Moving to Bugzilla product
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Target Milestone: --- → Bugzilla old
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.