Back button stopped working after the pop-up

RESOLVED DUPLICATE of bug 148794

Status

()

RESOLVED DUPLICATE of bug 148794
17 years ago
11 years ago

People

(Reporter: fletchsod, Assigned: radha)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

The pop up is an animated pop-up, not a seperate browser window.

Reproducible: Always
Steps to Reproduce:
1. Fire up the Mozilla browser.
2. Type in "www.mozillaquest.org" and hit Enter.
3. Look under the article title, "Mozilla 1.1 branches" and in the short
comment, click on the hyperlink, "Tinderbox".
4. Under the word "The tree is open" or "The tree is closed" is a html table,
look for the column "Guilty".  In this column, click on only one hyperlink
anywhere in that column.  This will bring up the animated pop-up.
5. Click the back button to go back to "www.mozillaquest.org".

Actual Results:  The back button does not work.

Expected Results:  The back button should work, causing the webpage to go to the
previous page.
confirming with win2k build 20020804..
But this is a possible dupe ...


-> History:Session
Assignee: Matti → radha
Status: UNCONFIRMED → NEW
Component: Browser-General → History: Session
Ever confirmed: true
QA Contact: asa → claudius
(Reporter)

Comment 2

17 years ago
I agree it is a possible duplicate of a bug somewhere, haven't seen one so 
far.  I recently downloaded the nightly build today.  Build ID: 2002080711 and 
it no longer have this problem!  Can you try out the latest nightly build and 
see what happen.  

However not sure if there is a new bug, aren't the white background suppose to 
show up on the animated pop-up?  I'll leave it for someone else.

Comment 3

17 years ago
I think this is related to bug 148794.  I would see this problem sometimes, but
it wasn't reliably reproducible on my testcase like it is in Tinderbox.  The
transparent background on the iframe is not a bug.  Tinerbox was designed before
bug 50623 was fixed, so transparency wasn't taken into account.  That issue is
currently being argued in bug 154957.
(Reporter)

Comment 4

17 years ago
Comments #3 by Aaron Kaluszka make perfect sense about the transparency issues!
 It would explain why the difference in transparency was noticeable when I
previously use Moz BuildID# 2002053012 and was no longer a problem with BuildID#
2002080711.

Now back to this bug #161501.  I no longer have this problem with the Moz
BuildID# 2002080711 and I'm changing this bug to be a duplicate of Bug #148794
and Bug #140565.  I'll be updating Bug #148794 and Bug #140565, telling them
that their bug is no longer a problem with Moz BuildID# 2002080711.  

After all, "More bug cleanup, the better!"  :-)

*** This bug has been marked as a duplicate of 148794 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
*** This bug has been marked as a duplicate of 140565 ***

Updated

11 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.