If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Typos in the address bar are retained in the history list

VERIFIED DUPLICATE of bug 66049

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 66049
15 years ago
13 years ago

People

(Reporter: Jon Baumgartner, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1a+) Gecko/20020713
BuildID:    2002071303

If you're a clumsy typist like me, and you mean to type

http://www.mozilla.org

But you slip and hit the \ key when you go for return:

http://www.mozilla.org\

Mozzila will (correctly) tell you it couldn't locate the above server, but will
then store the incorrect URL in your history list, so when you next type in
mozilla, you'll see "http://www.mozilla.org\" as an option, which will lead to
an inability to locate the above server, etc. etc.


Reproducible: Always
Steps to Reproduce:
1.See description.
2.
3.

Expected Results:  Mozilla should not store the address of a site that it could
not contact.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 66049 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.