Plugin I already have since IE5 doesn't load but prompts for download.

VERIFIED WORKSFORME

Status

()

Core
Plug-ins
--
major
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: Mark Lu, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Awaiting response from reporter], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072104

When I went to http://www.modplug.com, and some other websites. Some pages
requires plugins. I already have the plugins, and it says I don't have them and
promts me to download. I looked at the page, and the plugin is not there. It
mainly started on the Step 3 on the Music Making Tutorial at modplug, where
there is a modplug plugin for playing a piece of music at the bottom of the page.

Reproducible: Always
Steps to Reproduce:
1. Go to modplug.com
2. From the 'Where do you want to go?', thingy, select 'How To Make Digital Music'
3. Select from the list, The modplug online tutorial.
4. Go to Step 3 on the dropdown at the top.
5. Don't download the plugin if you don't have it. Insted, download from the
download links using another internet explorer. Do the steps again if it is that.

Actual Results:  Prompeted me to download plugin when it is properly set up already.

Expected Results:  Load plugin and show a player thingy.

I will not be able to just download the plugin. My HD is 100% full.
(Assignee)

Comment 1

16 years ago
Hi Mark: If you go to Help|About Plugins, do you see the plug-in listed there?
Where is the current location of the plug-in (the directory path)? What is the
.dll that is used? And specifically, where did you originally download the
plug-in from?
Summary: Plugin I already have since IE5 doesn't load but prompts for download. → Plugin I already have since IE5 doesn't load but prompts for download.
Whiteboard: [Awaiting response from reporter]
IE has it's own Plugin API (ActiveX), so there's a good chance, that you don't
have a plugin usable for Mozilla/Netscape/Opera/whatever on your disk.
(Assignee)

Comment 3

16 years ago
Marking as WFM, reporter did not respond. I accessed the classical section,
picked to download PB - StarOdyssey.xm, unzipped it and selected to play. Winamp
launched and the audio file played fine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.