When specify Advanced and select Netscape and Google, result doesn't appear in sidebar.

RESOLVED EXPIRED

Status

SeaMonkey
Search
RESOLVED EXPIRED
16 years ago
8 years ago

People

(Reporter: Kasumi, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
tested 2002-08-06-08-1.0
MacOS X

1. Check Advanced on preferences/Navigator/Internet searc
2. Create a category including Netscape Search and Google on 
   Sidebar/Search tab
   No matter with order
3. Type any on input box on Sidebar/Search tab then click Search button
4. You will have search result in Navigator, but not in sidebar
   If you select Search and Google on All engines, it works properly
   Windows and Linux have no problem.

Updated

16 years ago
Depends on: 172122

Updated

16 years ago
Blocks: 172122
No longer depends on: 172122

Comment 1

14 years ago
Netscape search was just removed by bug 225490; does this bug still make sense
now? Any problem with other combinations of search engines?
(Assignee)

Updated

10 years ago
Product: Core → SeaMonkey
Assignee: samir_bugzilla → nobody
QA Contact: claudius → search

Comment 2

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 3

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.