Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: QwertY, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
BuildID:    Gecko/20020807

After using Mozilla for a while, the processor usage climbs to 99% and stays 
there, the only way to mantain system stability, and prevent other programs 
from crashing is setting Mozilla's priority to Damn Freakin' Low. :/

Note: On average, Mozilla's proc usage is at most 5-10%. [Athlon 900MHz, 128MB, 
Win2K SP3]

Reproducible: Sometimes
Steps to Reproduce:
1. Start Mozilla
2. Typical user-ish browsing for 10-100 minutes
3. Struggle to mantain system stability

Actual Results:  On my system, as stated above, it leaks, however I doubt it's 
easily reproduceable elsewhere. [Note: I've had several versions of Windoze 
installed since Mozilla 1.0, and I've been getting latest builds once a week 
since, and the problem keeps coming up]

Expected Results:  Not leaked perhaps? :P
(Assignee)

Comment 1

16 years ago
Pick one known bug :
a) 100% if you have enabled Http Pipelining
b) flash use sometimes 100% CPU
(Reporter)

Comment 2

16 years ago
Pipelining is off, hmm.. I'll keep a closer look on what I browse when it 
happens to see if it's Flash-related. Thanx.

Comment 3

16 years ago
QwertY:  if there are Flash pages involved, please resolve this bug a duplicate
of Bug 132759.  If you still experience this problem using a new version of
mozilla (1.2a) and are sure that you have not visited any pages that use Flash,
do you know how to use a debugger (MSVC debugger, for example)?  If you no
longer experience this problem, please resolve this bug WORKSFORME.  Thank you!
(Assignee)

Comment 4

16 years ago
Reporter: Do you still see this with 1.2b or later ?
(Assignee)

Comment 5

16 years ago
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.