composer changes XHTML to HTML4 but doesn't change the DOCTYPE

VERIFIED DUPLICATE of bug 55313

Status

SeaMonkey
Composer
--
major
VERIFIED DUPLICATE of bug 55313
16 years ago
13 years ago

People

(Reporter: Kai Lahmann (is there, where MNG is), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
if you open a XHTML file in Composer it'll be saved as HTML4, but the old - and
now wrong - DOCTYPE stays.

Comment 1

16 years ago
Noted already under bug 55313.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 55313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 4

15 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.