If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cannot create one profile that is accessed on multiple PC's

RESOLVED INVALID

Status

Core Graveyard
Profile: BackEnd
RESOLVED INVALID
15 years ago
2 years ago

People

(Reporter: Ken Kellaher, Assigned: Conrad Carlen (not reading bugmail))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When creating profiles cannot create the same profile on 2 computers that point to
a single profile on one computer.This can easily be done in Netscape 4.79.  

Also the mail files (ie inbox, trash, or user created folders) cannot be transfered
between profiles, ie transfering mail from laptop to desktop PC.  I do this all 
all the time with Netscape 4.79. (reference bug #161609 )

These changes really need to be done inorder to keep it competitive and to get
me to switch from Netscape.
(Reporter)

Comment 1

15 years ago
I just tried it again and it work  --- But why put the profiles in 
\windows\application data\mozilla  --- very poor location 
even the generic install into \program files\ is poor

a better location is  \mozilla\ for program files 
and \mozilla\users\ for the profiles  
(Reporter)

Comment 2

15 years ago
I thought It workedd, but it doesn't....   There is not real local profile that
controls the directories --- so it reads the remote directory as local and cannot
find the mail.   Example: on the local machine  stored on drive C:  on the remote
machine set up profile to look at local machine ( Drive H: ).  creates profile 
just fine, but when starting profile cannot see mail or mail folders.  change the 
drive to H: from C: in the account settings and if your lucky and don't get the
profile is in use error you can see them, but when you go back to the local
machine the mail and folders cannot be accessed.  check the account settings and
it shows
drive H:

This is a major problem  !!!!!!!!!!!!!

Comment 3

14 years ago
I guess it's not intended to use _the_same_ Profile for 2 differnet machines.
Imagine 2 peaople working on the machines at the same time: they qouls
constantly interfere each other.

I use the base data of my profile on Linux and Windows with my profile being on
a Server [1]. If you just want to share mails and bookmarks between the PCs:
Go to "Mail and Newsgroup Account settings" -> "Server Settings" -> right side,
bottom: "Local directory" and choose directory on the desired drive. The
bookmarks' location can be changed via user.js (
user_pref("browser.bookmarks.file", "/path/to/bookmarks.html"); ). 

[1] german guide for that: http://www.mozhilfe.de/mozfaq_profil_winlinux.php 

Comment 4

14 years ago
yes invalid, profile sharing this way is not supported
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.