Closed Bug 1616151 Opened 6 months ago Closed 4 months ago

Port |Bug 670033 - Persist deferred session across a browser restart| and |Bug 1001167 - Don't let invalid sessionstore.js files break sessionstore| to SeaMonkey

Categories

(SeaMonkey :: Session Restore, defect)

defect
Not set
normal

Tracking

(seamonkey2.53 affected, seamonkey2.57esr affected)

RESOLVED FIXED
seamonkey 2.73
Tracking Status
seamonkey2.53 --- affected
seamonkey2.57esr --- affected

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Port the following to SeaMonkey:

  • Bug 670033 - Persist deferred session across a browser restart
  • Bug 1001167 - Don't let invalid sessionstore.js files break sessionstore

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: none
Testing completed (on m-c, etc.): 2.53.2
Risk to taking this patch (and alternatives if risky): none
String changes made by this patch: none

Attachment #9127173 - Flags: review?(frgrahl)
Attachment #9127173 - Flags: approval-comm-release?
Attachment #9127173 - Flags: approval-comm-esr60?
Comment on attachment 9127173 [details] [diff] [review]
Persist deferred session

LGTM
Attachment #9127173 - Flags: review?(frgrahl)
Attachment #9127173 - Flags: review+
Attachment #9127173 - Flags: approval-comm-release?
Attachment #9127173 - Flags: approval-comm-release+
Attachment #9127173 - Flags: approval-comm-esr60?
Attachment #9127173 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/6f664f6a69d7
Port |Bug 670033 - Persist deferred session across a browser restart| and |Bug 1001167 - Don't let invalid sessionstore.js files break sessionstore| to SeaMonkey. r=frg

Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey 2.73
You need to log in before you can comment on or make changes to this bug.