Scrolling continues after releasing scroll arrows

RESOLVED DUPLICATE of bug 157123

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 157123
16 years ago
16 years ago

People

(Reporter: Nick Kocharhook, Assigned: jag (Peter Annema))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I'm not sure if this is a duplicate of bug 25054, but I'm seeing delayed scroll
termination when using the scroll arrows. It's actually the exact other problem
from that bug.

This wasn't an issue in 1.0 release or 1.1a, so it's a recent regression.

100% reproducible.
1. Find a long page (such as the mozilla.org DL page)
2. Hold down the scroll down arrow for ~2 seconds
3. Release the arrow and notice how long it takes the page to actually stop
scrolling.

I'm using build 2002072203 on Mac OS X.

Comment 1

16 years ago
are you referring to bug 157123? Can you try a recent build?
(Reporter)

Comment 2

16 years ago
Yup, you're right.

I tried DLing a trunk build, BTW, but only got 1.1b again. I'll look into it
again when there's a new trunk build.

*** This bug has been marked as a duplicate of 157123 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.