tab spanning, instead of new windows after 17 tabs

VERIFIED DUPLICATE of bug 161520

Status

Camino Graveyard
General
--
enhancement
VERIFIED DUPLICATE of bug 161520
15 years ago
15 years ago

People

(Reporter: Brian Lee, Assigned: saari (gone))

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
This is just a suggestion... I noticed that after about 17 tabs chimera will
open new windows each time you want to open another tab in that window. Is it
possible to have the new tabs from the first window span to the second instead
of opening a new window after that. I am assuming that the developers decided
this because after 17 new tabs the tab titles become unreadable because they are
cut off i.e. ta... instead of "tab title"

1) start chimera
2) goto a webpage that has 20 or more links on it
3) click on links 1-20 of that page but open each link as new tabs (cmd click)
the links

Notice that after opening 17 links as new tabs, new windows start opening (on
the 18th link) each time you open another tab from the page with 20 links (step 2)
(Reporter)

Comment 1

15 years ago
Tested with nightly build 08/06/02

Comment 2

15 years ago
WorksForMe using FizzillaCFM/2002080508. At the 17th tab, Chimera just beeps,
and neither create additional tabs nor opens a new window. Something new?

Comment 3

15 years ago
Oops, that should be Chimera/2002080605, not FizzillaCFM/2002080508.
(Reporter)

Comment 4

15 years ago
Created attachment 94589 [details]
Here's a picture, first window has 16 tabs windows behind are the 17th tab and so on "each" in new windows

This is a screen shot taken from my iBook I did a search on google for
webhosting and I opened each link on the results page as a new tab (cmd click)
the links. notice that the main window has 16 tabs in total, the windows behind
are spawned from the main window each time you click on a link as a new tab
once the main window has exceeded 16 tabs. This was tested with nightly
08/09/02
(Reporter)

Comment 5

15 years ago
Scratch that "This was tested with nightly
08/09/02" it was tested with nightly 08/08/02 didn't notice the time it's
12:12am here hehe 08/09/02 nightly dosen't exist yet

Comment 6

15 years ago
Note that bug 156607 introduced this behavior. Also, bug 161520 seems to be
raising the same issues as this bug.
I don't really understand what's wrong with the current behaviour.

Comment 8

15 years ago

*** This bug has been marked as a duplicate of 161520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.