If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

caret position mistake in composer when press Delete key

VERIFIED DUPLICATE of bug 159917

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 159917
15 years ago
15 years ago

People

(Reporter: Mindy Liu, Assigned: Joe Francis)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: EDITORBASE)

(Reporter)

Description

15 years ago
This happens on Mozilla 1.1b, netscape 6.2 has not

steps:
1. select a message, and reply;
2. in the composer, at the middle position of quoted message, Enter
3. return to the end of the above line(just the position you press Enter)
4. press Delete key

actual result:
the first character of the paragraph was deleted.

expected result:
the void line will be deleted
reassign to editor
Assignee: ducarroz → kin
Component: Composition → Editor: Core
Product: MailNews → Browser
QA Contact: esther → sujay

Comment 2

15 years ago
-->jfrancis
Assignee: kin → jfrancis
Keywords: nsbeta1, regression
Whiteboard: EDITORBASE
(Assignee)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 159917 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.