Closed Bug 1616483 Opened 3 years ago Closed 3 years ago

Redirect is not performed on first tap on eksisozluk.com with ETP Strict enabled

Categories

(Core :: Privacy: Anti-Tracking, defect, P3)

Unspecified
Android
defect

Tracking

()

RESOLVED DUPLICATE of bug 1600538

People

(Reporter: oanaarbuzov, Unassigned)

References

(Blocks 1 open bug, )

Details

Attachments

(1 file)

Environment:
Browser / Version: Firefox Preview Nightly 200218 (🦎: 75.0a1-20200217095003)
Operating System: Samsung Galaxy S7 Edge (Android 8.0.0) - Resolution 1440 x 2560 pixels (~534 ppi pixel density)

Steps to Reproduce:
1. Navigate https://eksisozluk.com/
2. Tap a link from the page.
3. Observe behavior.

Expected Behavior:
Redirect to specific page is performed.

Actual Behavior:
Nothing happens, redirect to specific page is not performed.

Note
1. Not reproducible with ETP Standard.
2. Gif attached.
3. The issue is reproducible random.
4. Workaround: Tapping the link the second time, redirect is performed.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 600538
Duplicate of bug: 1600538
You need to log in before you can comment on or make changes to this bug.