Opening the 'Buddy List' tab produces alert error

VERIFIED INVALID

Status

SeaMonkey
Sidebar
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: Malcolm Davis, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1b) Gecko/20020721
BuildID:    2002072104

I downloaded Mozilla 1.1b on 7th of August 2002 and selected to do a complete
install.

When clicking on the 'Buddy List' sidebar tab, an alert box comes up stating
"The file MOZILLA_DIR/chrome/packages/aim/SidebarPanel.xul' cannot be found.
Please check the location and try again."

After pressing 'ok' and waiting a short while, the Buddy List tab displays "This
tab is not available right now."

Opening a new window while the 'Buddy List' tab is active produces a persistant
copy of the above described alert dialog box, however this time, clicking 'ok'
does not make it go away and therefor new windows cannot be opened until another
tab is selected.

This bug appeared for me after doing complete install on build 2002072104 of
Mozilla 1.1b

Reproducible: Always
Steps to Reproduce:
1.open up the sidebar
2.Click the 'Buddy List'

Actual Results:  An alert box comes up stating "The file
MOZILLA_DIR/chrome/packages/aim/SidebarPanel.xul' cannot be found. Please check
the location and try again."

Expected Results:  A buddy list setup page should be displayed or persumably the
contents of SidebarPanel.xul

Comment 1

16 years ago
Mozilla doesn't have a "Buddy list" tab.
You never should share profiles between Netscape and Mozilla, please create a
new profile and use it only with Mozilla.

Comment 2

16 years ago
cc: suzanne.
invalid?

Comment 4

16 years ago
==> INVALID

Reason: Netscape bug, not Mozilla bug.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

16 years ago
I got this bug because I downloaded and did a default full install on a system
which already had Netscape 6.2.1 on it, I do not recall selecting a Netscape 6
profiles (and to be honest know very little about profiles).

Would it not be possible to stop Netscape 6 profiles automatically migrating
into Mozilla or atleast to provide some sort of warning or does one already exist?

Comment 7

15 years ago
*** Bug 195324 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.