Closed Bug 1617088 Opened 2 years ago Closed 1 year ago

Bookmark Sidebar will be blacbox with macOS (+enabling gfx.webrender.compositor)

Categories

(Core :: Graphics: WebRender, defect, P3)

Desktop
macOS
defect

Tracking

()

RESOLVED DUPLICATE of bug 1592739
Tracking Status
firefox75 --- disabled

People

(Reporter: tetsuharu, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot.png

Envrionment

Steps to Reproduce

  1. Enable these prefs
    • gfx.webrender.all
    • gfx.webrender.compositor
  2. Open the bookmark sidebar.
  3. Close the app.
  4. Restart the app.

Actual Result

  • Bookmark Sidebar area is blackbox.
  • See screenshot.png.

Note

  • If gfx.webrender.compositor=false, this was not produced on my laptop.
Blocks: 1592016

The priority flag is not set for this bug.
:jbonisteel, could you have a look please?

For more information, please visit auto_nag documentation.

Flags: needinfo?(jbonisteel)
Blocks: wr-mac
Flags: needinfo?(jbonisteel) → needinfo?(mstange)
Priority: -- → P3
No longer blocks: wr-mac, 1592016, 1592739
Flags: needinfo?(mstange.moz)
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1592739
You need to log in before you can comment on or make changes to this bug.