Retain row and column layout when copying and pasting table cells

VERIFIED DUPLICATE of bug 76545

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 76545
16 years ago
14 years ago

People

(Reporter: robinf, Assigned: Joe Francis)

Tracking

Trunk
mozilla1.2alpha

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I want to be able to copy (or cut) and paste entire table rows. In order to do
this currently, you must select the text in each cell in the row and cut or copy
and paste it individually, which is a tedious process.
(Reporter)

Comment 1

16 years ago
Nominating for buffy.
Keywords: nsbeta1

Comment 2

16 years ago
*** Bug 161962 has been marked as a duplicate of this bug. ***

Updated

16 years ago
Summary: Ability to copy and paste table rows → Retain row and column layout when copying and pasting table cells
Target Milestone: --- → mozilla1.2alpha

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 76545 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.