Download Manager does not highlight/focus new download

VERIFIED DUPLICATE of bug 141410

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 141410
16 years ago
14 years ago

People

(Reporter: The Cunctator, Assigned: Blake Ross)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061014

The Download Manager, when it opens at the beginning of a new download, has the
first item in its list highlighted, not the new download. This is confusingly
bad design.

Reproducible: Always
Steps to Reproduce:
1. Make sure Download Manager is set to automatically open on download
2. Download something if Manager is empty, close the Download Manager
3. Download something else

Actual Results:  The first download is selected when Download Manager opens.

Expected Results:  The most recent download should be selected.

Comment 1

16 years ago
This was fixed 07/27/2002.

Your build is too old to report the bugs against now; in fact, the bug reports
are most helpful when your build is  not more than a week old.


P.S. It is highly recommended to backup your profile data before upgrading!

*** This bug has been marked as a duplicate of 141410 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass-verification of Duplicates.

mail search string for bugspam: SolarFlaresAreTheCause
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.