[RFE] Tray Icon Should Alert New Email

VERIFIED DUPLICATE of bug 71105

Status

--
enhancement
VERIFIED DUPLICATE of bug 71105
16 years ago
6 years ago

People

(Reporter: minh7749, Assigned: law)

Tracking

Trunk
All
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The tray icon should be able to check for new mail periodically. Currently,
Mozilla only checks for new messages periodically when the mail client is opened.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 71105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.