Composer: using DBCS as anchored name, link doesn't work.

RESOLVED DUPLICATE of bug 162778

Status

()

Core
Internationalization
RESOLVED DUPLICATE of bug 162778
15 years ago
15 years ago

People

(Reporter: Kasumi, Assigned: Roy Yokoyama)

Tracking

({intl})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
tested on 2002-08-06-08-1.0 
Mac OS X , Linux Redhat 7.3

1. Launch Composer
2. Inseart an anchor having DBCS name
3. Type any charcter(e.g.*a) then inseart link to created anchor in Step2 onto
this character
4. Save
5. Display in Browser then click character(*a) which has link 
   You will see link doesn't work

   Linux Redhat7.3 doesn't work either.
   Win XP has no problem. 
   I am not sure, is it regression?

Comment 1

15 years ago
can a sample file which has the problem be attached to this bug please?  thanks!

Updated

15 years ago
Keywords: intl
OS: MacOS X → All
QA Contact: ruixu → kasumi
Hardware: Macintosh → All

Comment 2

15 years ago
Seems it works for me, e.g. please click on the first link in section 3-3), it
links to a Chinese named anchor:
http://babel/tests/browser/HTML/SimpChinese/gb18030_HTML.html
(Assignee)

Comment 3

15 years ago
kasumi/ylong: so?  MacOSX works? Redhat works?  Neither works?

Comment 4

15 years ago
It works for me for all platforms.
(Reporter)

Comment 5

15 years ago
Mac OS X doesn't work.
Please click first link on attached html
(Reporter)

Comment 6

15 years ago
Created attachment 94942 [details]
first link is testable
(Reporter)

Comment 7

15 years ago

*** This bug has been marked as a duplicate of 162778 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.