Closed Bug 1618239 Opened 3 years ago Closed 3 years ago

Firefox lockwise do not copy the address

Categories

(Firefox :: about:logins, defect)

74 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1578736

People

(Reporter: susso0, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot (36).png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

Steps to reproduce:

  1. I open "about:logins"
  2. Search credentials
  3. Select credentials
  4. I press the "right click" of the mouse in the "website address"
  5. I press "copy"

Actual results:

  1. I press "paste" (control + v)
  2. I don´t paste the web address (appear that the "website address" was not copied)

Expected results:

  1. The selected "website address" must be pasted
Component: Untriaged → Password Manager
Product: Firefox → Toolkit
Component: Password Manager → about:logins
Product: Toolkit → Firefox

Fixed by bug 1578736.

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1578736
You need to log in before you can comment on or make changes to this bug.