some images not showing using a certain profile

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: wolfilash, Assigned: Matti)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This is wierd but I have a profile I've been using for a while that causes the
browser to behave differently when viewing certain websites.  The diff is that
when I use profileA I can see images on webpages from the www.battlefront.com
forum  site but if I use profileB and look at the same webpages mozilla doesn't
display the images.  I've looked at my preferences and I can't see why it would
do that.
I then created a new profile (profileC) and found that the browser would display
images without a problem.  The irritating thing is that I thought I would just
export my profileB bookmarks and import them into the profileC but I can't get
the export bookmarks function to work when running as profileB.

Any ideas as to how I can fix this situation?

Comment 1

16 years ago
Tools/Image Manager/Manage Image Permissions

Comment 2

15 years ago
wolfilash@hotmail.com: did comment #1 (image blocking) solve your problem?  What
happens when you try to export bookmarks from profile B?

If this is no longer a problem using a new version of mozilla such as 1.2a,
please resolve this bug WORKSFORME.  Thank you!
(Reporter)

Comment 3

15 years ago
I just got around to trying comment one and that fixed my problem.

Comment 4

15 years ago
WFM per comment #3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.