Some content not rendering for this url

VERIFIED WORKSFORME

Status

()

P2
normal
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: mcafee, Assigned: attinasi)

Tracking

({top100})

Trunk
Future
x86
Windows 2000
top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
This url should render some links in the middle (here it is black)
column; I see this with w2k/1.1b, this worked fine for w2k/1.0
and linux/galeon 1.2.0.  In particular, there should be a
"standings" link in the middle, 1.1b is rendering nothing in
this area.

Comment 1

16 years ago
wfm build 20020808, win98; though the fontsize is too large compared to IE6. (or
should i say: the fontsize in IE6 is too small? :-)

Comment 2

16 years ago
Also seen on Linux i386 1.1b
The links are there (I can see them in the statusbar when I move the mouse
there), but the middle small box is completely black.

Comment 3

16 years ago
WFM (2002080718, WinNT)

Comment 4

16 years ago
Having just upgraded from 1.1a+ to 1.1b (build: 2002080811) (running on Win ME
at 1024x768, 17inch screen, 24 bit color), the links column going down the
center of the page has started appearing (it was black before as the reporter said).

There is still a problem at the bottom of the page however, with the part of the
footer that is black with a green border (just above the grey area with the MSN
logo), being partly obscured on the right by the right hand column, wheres in IE
5.5 there is a space of about 100 pixels or so bettween the bottom of the right
hand column and the footer.

The right edge of the right hand column is also about 10 pixels out of vertical
alignment with the right edge of the footer, however it is also about 1 pixel
out of alignment in IE 5.5

I can produce screenshots if wanted
We already have a number of evangelism and layout bugs on espn. maybe a dupe of 
one of them?
(Reporter)

Comment 6

16 years ago
I filed this bug using win2k 20020721 build, which says "1.1b".

I look at espn.com quite a bit and this is the first layout
problem I've seen in a while.  It may be a dup of an evangelism
bug as choess suggests.

Updated

16 years ago
QA Contact: petersen → moied

Updated

16 years ago
Keywords: top100
Priority: -- → P2
Target Milestone: --- → Future

Comment 7

16 years ago
WFM on Trunk of 9/16 and 12/16, Win XP.
(Reporter)

Comment 8

16 years ago
yeah I think this looks fixed now.  Suggesting to attinasi we mark this WFM.

Comment 9

16 years ago
Mark as WFM based on the original reporter's comments
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Whiteboard: verified

Comment 10

16 years ago
marking as verified.
Status: RESOLVED → VERIFIED
Whiteboard: verified
You need to log in before you can comment on or make changes to this bug.