borders, text, etc. missing at first load but appear when scrolled

RESOLVED WORKSFORME

Status

Core Graveyard
GFX
P3
normal
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: nick findley, Assigned: Kevin McCluskey (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
i just redesigned my weblog and when i loaded it i noticed that several segments
of my right border were missing--random parts, only in the area that initially
fits on the screen.

the border is mended by scrolling down past the affected area then back up,
minimizing then restoring, opening a window over it, or in any other way hiding
the area. only the part that is scrolled over/covered with another window is
repaired. all very strange, and always repeatable.

i also noticed a similar problem at http://www.morons.org/ . some of their
bylines and such get cut off mid sentence, or rather mid-caharacter, so you'll
see like half of an "8" or something. it can be fixed just like i mentioned
above. this is kind of dangerous since actual content is vanishing...my border
issue is rather irrelevant, but i'm curious nonetheless.

thank you ladies and gentlemen.
(Reporter)

Comment 1

16 years ago
Created attachment 94605 [details]
screenshot of border problem
(Reporter)

Comment 2

16 years ago
Created attachment 94608 [details]
screenshot of text bug

Comment 3

16 years ago
Reporter: Which build are you using of Mozilla? If it is more than a couple of
weeks old, could you try with a recent build? Which video adapter do you have?

WFM using BuildID 2002080508 on Win2KSP2 on ATI Rage Pro

Comment 4

16 years ago
Confirming bug, 2002-08-06-14 trunk linux. --> GFX Compositor.
Assignee: attinasi → kmcclusk
Status: UNCONFIRMED → NEW
Component: Layout → GFX Compositor
Ever confirmed: true
OS: Windows XP → All
(Reporter)

Comment 5

16 years ago
i'm using a slightly old build...2002053012. and i'm dumb, so how do i know what
adapter i have?

Comment 6

16 years ago
WFM 2002080718/win98se
(Assignee)

Updated

16 years ago
Priority: -- → P3
Target Milestone: --- → Future

Comment 7

16 years ago
Both http://theblivit.net/blog/ and http://www.morons.org/ works for me.
WFM, 2002-10-07-10 trunk Linux

Comment 8

15 years ago
WORKSFORME
2003-05-03-05 trunk Linux
2003-04-29-04 trunk Windows 98 SE
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.