Address lists can't be nested.

VERIFIED DUPLICATE of bug 147918

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 147918
16 years ago
14 years ago

People

(Reporter: Ted Hall, Assigned: racham)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In Netscape 4.7 I had defined some address lists that included other lists as
members.  For example:

   SubCom-1
      a
      b
      c

   SubCom-2
      d
      e
      f

   Committee
      SubCom-1
      SubCom-2

This isn't possible in Mozilla.  That causes problems when importing such an
address book from Netscape 4.7 .  Trying to add a list to another list seems
to result in an empty card being added both to the list and to the parent
address book.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 147918 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.