Browser's width went beyond the actual screen width

VERIFIED DUPLICATE of bug 161935

Status

VERIFIED DUPLICATE of bug 161935
17 years ago
14 years ago

People

(Reporter: fletchsod, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1b) Gecko/20020809
BuildID:    2002080904



Reproducible: Always
Steps to Reproduce:
1. Fire up Mozilla browser.


Actual Results:  Browser's width is too large for the actual screen width.

Expected Results:  Expand up to the max allowed screen width

Did not have this problem from the day before Nightly build.  Last BuildID was
#2002080718

Comment 1

17 years ago
submitted twice

*** This bug has been marked as a duplicate of 161935 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.