Personal Toolbar positioning is incorrect

RESOLVED DUPLICATE of bug 127437

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 127437
16 years ago
14 years ago

People

(Reporter: selmer (gone), Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.1) Gecko/20020808 Netscape/7.0 

The 8/7 build wouldn't let me delete or otherwise operate on my personal toolbar
bookmarks.  That all works in the 8/8 build, but I still can't position
bookmarks where the rule shows they should go.  Every time I drop the bookmark
it goes one position to the right.  It's not possible to drag a bookmark into
the leftmost slot because of this.

Comment 1

16 years ago
Did you try a clean install?

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 127437 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.