Closed Bug 1619597 Opened 3 years ago Closed 3 years ago

extend gfx.adapter.device_id_last_seen telemetry probe or remove it as it will expire in nightly with gecko version 76 on 2020-03-09

Categories

(Core :: Graphics, task)

task
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1616623

People

(Reporter: aryx, Unassigned)

References

Details

See bug 1601091 for its history.

There two probes either needed to be extended or removed: https://hg.mozilla.org/mozilla-central/rev/d88ce16b207972bc8befc2650cb2d0548daaf3a4
They will expire in Nightly next Monday when the version number gets increased to 76.

Flags: needinfo?(ktaeleman)
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(ktaeleman)
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.