Closed Bug 1619736 Opened 27 days ago Closed 24 days ago

Clicking "Create New Login" does no longer shift focus to the first input in the form

Categories

(Firefox :: about:logins, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 75
Tracking Status
firefox-esr68 --- unaffected
firefox73 --- unaffected
firefox74 --- unaffected
firefox75 --- verified
firefox76 --- verified

People

(Reporter: itiel_yn8, Assigned: mcrawford)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

This is a regression caused by bug 1578736.

STR:

  1. Open about:logins
  2. Click the "Create New Login" button

AR:
Focus is on the "Create New Login"

ER:
The focus should be shifted to the Website address field.

Assignee: nobody → mcrawford
Status: NEW → ASSIGNED
Priority: -- → P1
Pushed by nbeleuzu@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/68d82071a3ef
Focus on first input of form when clicking "Create New Login" r=jaws
Status: ASSIGNED → RESOLVED
Closed: 24 days ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 75
Flags: qe-verify+

I have verified this issue using the latest Nightly 76.0a1 (Build ID: 20200315213759) and Firefox Beta 75.0b4 (Build ID:20200313173516) on Windows 10 x64, Mac 10.14, Ubuntu 16.04 x64.

  • The “Website address” field is focused after clicking on the “Create New Login” button.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.