links opened by extern programs don't load

VERIFIED INVALID

Status

SeaMonkey
General
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: Luís Pureza, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
when some external program opens a link, a new mozilla process is started, but
my link is not loaded. For example, in windows, try Start -> Run, and type in,
for example, www.mozilla.org. In my machine, mozilla starts, the icon in the
up-right corner shows some action, but nothing else happens.
I noticed this for the first time when I wanted to costumize my sidebar. I
clicked in "Find more tabs..." and I noticed that the page wasn't getting loaded.
Hope this is not a dup nor a problem in my system.

Comment 1

16 years ago
   Reporter: could you please  read  the  Bug  Writing  Guidelines  at
http://www.mozilla.org/quality/bug-writing-guidelines.html to see  the
kinds of information we need in a bug report. Please report back  with
more information (like BuildID and steps to reproduce)  after  reading
those guidelines and consider using  the  Bugzilla  Helper  to  report
future bugs.

   The Helper can be found at
   http://www.mozilla.org/quality/help/bug-form.html
   Thanks for your help in testing Mozilla.
(Reporter)

Comment 2

16 years ago
forget, this is a multizilla bug. I'm sorry...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.