If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't logout of website.

VERIFIED DUPLICATE of bug 55181

Status

()

Core
Networking: Cookies
VERIFIED DUPLICATE of bug 55181
15 years ago
15 years ago

People

(Reporter: Anthony DiSante, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When I visit a site that I can "log into" with a username and password, the "log
out" feature doesn't work unless I close ALL my open Mozilla windows.  This is
because the login data is cached, but this cache should be cleared when I close
the CURRENT Mozilla window... I should't have to close all the open windows/tabs
in order to expire the cache from just one window.

The site that I can't log out of, that made this bug apparent to me, is dyndns.org.

I'm using Mozilla v1.1b:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020721
This is not a cookie-based login...

*** This bug has been marked as a duplicate of 55181 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.