Closed Bug 1620674 Opened 9 months ago Closed 9 months ago

crashtest dom/base/crashtests/607222.html crashes intermittently with Fission[@ mozilla::dom::ClientSource::WindowExecutionReady(

Categories

(Core :: DOM: Service Workers, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1503787
Fission Milestone M6

People

(Reporter: cpeterson, Unassigned)

References

Details

Attachments

(2 files)

dom/base/crashtests/607222.html
crashes intermittently
application crashed [@ mozilla::dom::ClientSource::WindowExecutionReady(nsPIDOMWindowInner*)]

Summary: crashtest dom/base/crashtests/607222.html crashes intermittently with Fission → crashtest dom/base/crashtests/607222.html crashes intermittently with Fission[@ mozilla::dom::ClientSource::WindowExecutionReady(
See Also: → 1620677
Component: DOM: Core & HTML → DOM: Service Workers

Do we have a stack for those crashes? I cannot find the signature in crash-stats.

Flags: needinfo?(cpeterson)

I will paste the stack from one of my try pushes tomorrow.

(In reply to Timothy Nikkel (:tnikkel) from comment #2)

I will paste the stack from one of my try pushes tomorrow.

Thanks, Timothy. I'll delegate this needinfo to you as a reminder. :)

Flags: needinfo?(cpeterson) → needinfo?(tnikkel)

So looking at my pushes we get this crash with two very close crashtests in dom/base/crashtests, 607222-1.html and 606729-1.html, so is it a different test that is causing the crash but only showing up during these test runs? I'll upload both stacks.

Also note bug 1620677 which is a crash at the same address for a different test (layout/generic/crashtests/471360.html), I also uploaded a stack there.

Flags: needinfo?(tnikkel)
Attached file 606729 stack
Attached file 607222 stack
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1503787
You need to log in before you can comment on or make changes to this bug.