Bookmarks cannot be edited in certain profiles [was: "Lesezeichen Bearbeitung funktioniert in bestimmten Profilen nicht"]

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: depot122, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
HAbe verschiedene Mozilla Nutzer Profile auf dem Rechner. In mind. einem können
die Lesezeichen nicht meht bearbeitet werden, das Hinzufügen klappt aber.

Updated

16 years ago
Summary: Lesezeichen Bearbeitung funktionniert in bestimmten Profilen nicht → Lesezeichen Bearbeitung funktioniert in bestimmten Profilen nicht

Comment 1

16 years ago
Translation (from German into English) :
Bug title: "Bookmarks cannot be edited in certain profiles."
Comment: : "I have various profiles on my computer. In at least one the
bookmarks cannot be edited any more, although adding new bookmarks works."

Comment 2

16 years ago
No build information, no steps to reproduce... numerous dupes of the same
problem already exist.

==> INVALID.
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Summary: Lesezeichen Bearbeitung funktioniert in bestimmten Profilen nicht → Bookmarks cannot be edited in certain profiles [was: "Lesezeichen Bearbeitung funktioniert in bestimmten Profilen nicht"]

Comment 3

16 years ago
   "Doctor, I've got some pain somewhere."
   "Then get some medicine and apply it somewhere sometimes, and it may somewhat
help."
Wesha: if you want to be inpolite, do support for Microsoft, their customers
seam to like this.

Reporter (depot122): could you attach the bookmark file?
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
besser nochmal auf deutsch:

depot122: kannst du die bookmark-Datei hier anhängen ("Create a New Attachment")
über dem Texteingabefeld ;)

Comment 6

16 years ago
no response from reporter for >30 days. resolving WFM.

reporter (depot122): if you can reproduce this with a recent build of mozilla,
please reopen this bug. thanks.

Reporter (depot122): Solltest du das mit einem aktuellen Mozilla-Build
reproduzieren können, öffne diesen Bug bitte erneut. Danke.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.