Mozilla takes down windows when scrolling on page

RESOLVED FIXED

Status

()

Core
Layout
--
major
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Stefan Muenzel, Assigned: Marc Attinasi)

Tracking

({hang})

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Reproduced in both 1.1a & b:
when scrolling past point 3 on the mentioned web page, the computer (except the
mouse driver) freezes, a few seconds later, even the mouse does not produce a
response anymore.

Comment 1

16 years ago
Total freeze on NT/2000/XP can not be caused by application layer. Something's
wrong with the drivers.
Keywords: hang

Updated

16 years ago
QA Contact: petersen → amar

Comment 2

16 years ago
Works fine with todays branch and trunk builds: 2002-08-16-08-1.0 and 
2002-08-16-04-trunk. Its normal when I scroll.
Reporter can you give the build details like "date". This might be happening 
only on 1.1a. 
(Reporter)

Comment 3

16 years ago
Q322842: Recommended Update

This update resolves the "DeadLock Occurs Between Two Threads of System GDI in
Windows 2000" issue in Windows 2000 and is discussed in Microsoft Knowledge Base
(KB) Article Q322842. Download now to prevent your computer from not responding
if you utilize user-defined fonts or characters. 

For more information about this issue, read Microsoft KB Article Q322842. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.