Status

SeaMonkey
UI Design
--
major
RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: Robert N, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1b) Gecko/20020730
BuildID:    2002073008

I just started noticing that Mozilla's startup time has doubled since previous
night builds in July or before. Might have to due to the fact that page layout
loading time also increased greatly, along with other things in Fizzilla.

Reproducible: Always
Steps to Reproduce:
1.Start Mozilla in OSX 10.1.5
2.Time it
3.Compare to earlier build in early July or before.

Actual Results:  Startup time has doubled.

Expected Results:  Startup time to be less or at least returned to previous
speed as in earlier july builds or before that.

Related? Bug 161481 , Bug 161766
(Reporter)

Comment 1

16 years ago
This seems to have been fixed with the latest Mozilla 1.1. Not sure about the
trunk builds though.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 2

16 years ago
Should be resolved WFM, not fixed.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 3

16 years ago
Reresolving.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

16 years ago
Why would this be resolved as works for me if it had to be FIXED in the first to
place to work as normal? It makes no sense for it to be WFM, unless your
suggesting it has been fixed for you with the latest build... And this was fixed
by bug 161481 being fixed. I am returning it back to fixed unless you can
explain why it must be WFM.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 5

16 years ago
Back to fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.