msg compose, hit ctrl + s, caret (cursor) disappears

VERIFIED DUPLICATE of bug 112777

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 112777
16 years ago
10 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: varada)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [EDITORBASE])

msg compose, hit ctrl + s, cursor disappears

do a new html message
start typing in the body, see the cursor flashing
hit ctrl + s to save a draft.
progress dialog pops up, and goes away.  (my drafts folder is on the imap server)
the cursor disappears.

It comes back if I type.  (it was in the right place, just not blinking).
probably another one for jfrancis.

Comment 2

16 years ago
probably not.  this is the second bug reported on windows of the cursor 
dissapearing when another window or dialog is involved.  kin may know who should 
look at this, but it is not at all likely to be an editor:core problem.

Updated

16 years ago
Whiteboard: [EDITORBASE]

Comment 3

16 years ago
I'm not sure this is an editing bug.
Is this bug specific to Win2k?
I don't see a problem on the trunk with my Macintosh debug build in Composer.
Kin suggests that this could be a focus notification problem.

Updated

16 years ago
Keywords: mailtrack

Updated

16 years ago
Summary: msg compose, hit ctrl + s, cursor disappears → msg compose, hit ctrl + s, caret (cursor) disappears

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 112777 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
verify dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.