Windows Nightly Build Corrupt

RESOLVED DUPLICATE of bug 162124

Status

mozilla.org
FTP: Staging
RESOLVED DUPLICATE of bug 162124
16 years ago
16 years ago

People

(Reporter: Walt Farrell, Assigned: Dawn Endico)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
After downloading today's "nightly build" of Mozilla for Windows, when trying to
install it I get a message about xpcom.xpi being corrupt when verifying the
integrity of the archive.  I have downloaded several times, always with the same
results.
Apparnetly, the machine ran out of disk space

*** This bug has been marked as a duplicate of 162124 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Windows Nightly Build Corrupt → Windows Nightly Build Corrupt
You need to log in before you can comment on or make changes to this bug.