bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

can only send one e-mail without restarting

RESOLVED INVALID

Status

MailNews Core
Composition
RESOLVED INVALID
16 years ago
10 years ago

People

(Reporter: Bart, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; nl-NL; rv:1.0.0) Gecko/20020623
Debian/1.0.0-0.woody.1
BuildID:    2002062317

If I try to send another mail or reply to a mail after I have send allready one
mail mozilla doesn't open a new mail window. So I need to restart mozilla for
every mail I want to send.

Reproducible: Always
Steps to Reproduce:
1. starting up & opening the e-mail client
2. make a mail and send it.
3. try to make/reply to another mail.

Actual Results:  nothing happens then.
more specific: I never see a new window opening to make a new mail or to answer
to another mail.

I'm using the debian binaries from "woody".
works for me with 2002080804/Linux. If somebody can reproduce this with another
mozilla.org build, this would be invalid, as debian has changed many on their
mozilla...

Comment 2

16 years ago
works for me  without a problem
Mozilla 1.1b
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020722
redhat6.2 kernel 2.2.14-5

Comment 3

16 years ago
worksforme with linux trunk build 20020811 and 1.0 branch build 20020809.

marking INVALID.  we cannot fix bugs that do not show up in .mozilla.org builds.

please file a bug with debian.
please REOPEN if you can reproduce with a .mozilla.org build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.