Better ways to add extra components to a product.

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
16 years ago
5 years ago

People

(Reporter: gp, Assigned: henrik)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Dear Henrik.

It would be lovely if there was a better way to add an extra component like
Chatzilla to the translation of Mozilla.

Whar about making it posible to add more files under "Platform neutral" in the
edit product-window. Like it is in the "platform specific" field?

Gunner Poulsen - Denmark.
(Reporter)

Comment 1

16 years ago
Created attachment 94856 [details]
A screendump showing where the files might be inserted.
(Assignee)

Comment 2

16 years ago
I have a few questions:

* Which features are you missing with the current design since you want a new ?

* how would this design improve over the current (which features would it give) ?
(Assignee)

Comment 3

16 years ago
Im closing this bug as a wontfix, since the functionality is there. 

If there are specific issues, please open those as specific bugs
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
The MozillaTranslator component is moving to the Mozilla Localisations product.
Product: Browser → Mozilla Localizations
Version: other → unspecified
Product: Mozilla Localizations → Mozilla Localizations Graveyard
You need to log in before you can comment on or make changes to this bug.