Closed Bug 1622217 Opened 2 years ago Closed 1 year ago

release-secondary-snap-push-firefox-rc tasks don't publish anything, even on mozilla-release

Categories

(Release Engineering :: Release Automation: Snap, defect)

defect
Not set
normal

Tracking

(firefox-esr68 wontfix, firefox73 wontfix, firefox74 wontfix, firefox75 wontfix, firefox76 fixed, firefox77 fixed)

RESOLVED DUPLICATE of bug 1632584
Tracking Status
firefox-esr68 --- wontfix
firefox73 --- wontfix
firefox74 --- wontfix
firefox75 --- wontfix
firefox76 --- fixed
firefox77 --- fixed

People

(Reporter: u504868, Assigned: u504868)

References

(Regression)

Details

Attachments

(1 obsolete file)

I just noticed [1]:

2020-03-09 16:42:37,510 - pushsnapscript.script - WARNING - You do not have the rights to reach Snap store. *All* requests will be mocked.
2020-03-09 16:42:37,511 - pushsnapscript.snap_store - WARNING - Not allowed to push to Snap store. Skipping push...

This task should be able to update the snap store because it's run on mozilla-release. I think the bug lies there[2]. I'm on it.

[1] https://firefox-ci-tc.services.mozilla.com/tasks/bKl26llCQBCIsqZLEBKI7g/runs/0/logs/https%3A%2F%2Ffirefox-ci-tc.services.mozilla.com%2Fapi%2Fqueue%2Fv1%2Ftask%2FbKl26llCQBCIsqZLEBKI7g%2Fruns%2F0%2Fartifacts%2Fpublic%2Flogs%2Flive_backing.log#L3
[2] https://searchfox.org/mozilla-central/rev/278046367dab878316f60f0bd7f740cf73f3c447/taskcluster/ci/release-secondary-snap-push/kind.yml#31

"Wontfixing" 74 and below because we're already past RCs.

Attachment #9133138 - Attachment is obsolete: true

Crap, I forgot to land this patch. This was handled by :mtabara in bug 1632584.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1632584
You need to log in before you can comment on or make changes to this bug.