t/006spellcheck.....Use of uninitialized value

RESOLVED DUPLICATE of bug 166481

Status

()

Bugzilla
Testing Suite
RESOLVED DUPLICATE of bug 166481
16 years ago
5 years ago

People

(Reporter: Tobias Burnus, Assigned: zach)

Tracking

Details

(Reporter)

Description

16 years ago
See bug 147151.
> no review needed for tests
Hmm. I'm not that sure.

I get ./runtests.sh:

t/006spellcheck.....Use of uninitialized value in string eq at t/006spellcheck.t
line 86, <FILE> line 794.
Use of uninitialized value in string ne at t/006spellcheck.t line 87, <FILE>
line 794.
t/006spellcheck.....ok
Fix on bug #166481.
Target Milestone: --- → Bugzilla 2.18
(Assignee)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 166481 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
clearing target on INVALID/WORKSFORME/WONTFIX/DUPLICATE so they'll show up as
untriaged if they get reopened.
Target Milestone: Bugzilla 2.18 → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.