Closed Bug 1622351 Opened 8 months ago Closed 5 months ago

Intermittent preload/link-header-preload-delay-onload.html.ini WPT FAIL with Fission

Categories

(Core :: DOM: Networking, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1618548
Tracking Status
firefox76 --- wontfix
firefox77 --- wontfix
firefox78 --- fixed

People

(Reporter: cpeterson, Unassigned)

References

(Blocks 2 open bugs)

Details

(Whiteboard: [necko-triaged])

The DOM Fission team is relying on feature teams to debug and fix Fission failures in their tests. If the failure looks like a bug in Fission's DOM or IPC changes, you can send the bug back to me.

We're hoping to enable Fission for a subset of Nightly users in early Q3, so we would like WPT tests to be green for Fission by end of Q2. Whether a particular test failure actually blocks shipping Fission is up to the discretion of the feature team. You all would know better than the DOM Fission which test failures are most important.

You can enable Fission when running WPT tests locally using mach wpt --enable-fission.

Component: DOM: Core & HTML → DOM: Networking

The component has been changed since the backlog priority was decided, so we're resetting it.
For more information, please visit auto_nag documentation.

Priority: P3 → --
Blocks: rel=preload
Priority: -- → P3
Whiteboard: [necko-triaged]

Tracking WPT Fission bugs for Fission M6b (Q2)

Fission Milestone: M6 → M6b

Because this bug's Severity has not been changed from the default since it was filed, and it's Priority is P3 (Backlog,) indicating it has been triaged, the bug's Severity is being updated to S3 (normal.)

Severity: normal → S3
Depends on: 1618548

(Recheck with the current preload implementation)

Flags: needinfo?(honzab.moz)
Status: NEW → RESOLVED
Closed: 5 months ago
Flags: needinfo?(honzab.moz)
Resolution: --- → DUPLICATE
Duplicate of bug: 1618548

Clearing Fission Milestone for bugs resolved as duplicates. We don't need to track duplicates.

Fission Milestone: M6b → ---
You need to log in before you can comment on or make changes to this bug.