Trashed prefs.js on startup, multiple connection & email

VERIFIED DUPLICATE of bug 193638

Status

SeaMonkey
MailNews: Account Configuration
--
critical
VERIFIED DUPLICATE of bug 193638
16 years ago
9 years ago

People

(Reporter: Victor Shiff, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Added a cable modem (adelphia, Motorola SB4100) to a setup with a dial-up
connection (ATT worldnet using XP's DUN).  This worked fine for a few days then
starting Mozilla 1.1b, build ID:2002072104. I get an error box when starting
reporting an error in the startup file:

Line 114: SyntaxError: syntax error.user_pref("mail.directory", "C:\\Documents
and Settings\\V. Shiff\\Application
Data\\Mozilla\\Profiles\\v-2.shiff\\x7briujj.slt\\Mail");

I set up 2 POP accounts with the new one the default outgoing server.  All my
mail setup stuff and saved mail - news folders are not accesable.

Other lines in the Parfs.js file with similar contents include:

Line 116: user_pref("mail.identity.id1.stationery_folder",
"mailbox://vshiff%2Fmail%2Flocalhost.identity.id1.stationery_folder");%2Fuser_pref("mail.identity.id1.stationery_folder",
"mailbox:@localhost//vshiff%2Fmail%2Flocalhost.identity.id1.stationery_folder");

and

Line 118: user_pref("mail.identity.id1.fcc_folder",
"mailbox://vshiff%2Fmail%2Flocalhost.identity.id1.fcc_folder");%2Fuser_pref("mail.identity.id1.fcc_folder",
"mailbox:@localhost//vshiff%2Fmail%2Flocalhost.identity.id1.fcc_folder");

and

Line 124: user_pref("mail.identity.id1.stationery_folder",
"mailbox://vshiff%2Fmail%2Flocalhost.identity.id1.stationery_folder");%2Fuser_pref("mail.identity.id1.stationery_folder",
"mailbox:@localhost//vshiff%2Fmail%2Flocalhost.identity.id1.stationery_folder");

I tried copying over the Perfs.JS and the Perfs.PC8 with saved copies from
before the error and the added connection.  Still no luck and the error is
repeated.  An uninstall and reinstall with the saved copies of the Perfs files
repeated the error.  QuickLaunch is not enabled, win XP is up to date with MS
Windows update.

I had to setup MS outlook to set up an account to get the password for bug
reporting.
-> mailnews
Component: Profile Manager BackEnd → Account Manager
Product: Browser → MailNews
re-assigning
Assignee: ccarlen → racham
QA Contact: ktrina → nbaca

Updated

15 years ago
Summary: Trashed perfs.js on startup, multiple connection & email → Trashed prefs.js on startup, multiple connection & email

*** This bug has been marked as a duplicate of 193638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.