If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I can't read Chinese in the newsgroup subscribe dialogbox

VERIFIED DUPLICATE of bug 126453

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 126453
15 years ago
9 years ago

People

(Reporter: Deming, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I can't read Chinese in the newsgroup subscribe dialogbox. And if I just
subscribe one,every time when I try to get the new messages of the specified
newsgroup, Mozilla will halt with no response. And I can see in the Windows
TaskManager that Mozilla uses 100 percent of my cpu.
(Reporter)

Updated

15 years ago
Target Milestone: --- → mozilla1.1beta
Reporter, what version (& build id) of Mozilla are you using?
(Reporter)

Comment 2

15 years ago
My mozilla version is Mozilla 1.1b Build ID:2002072104

Comment 3

15 years ago
Not a blocker.
Severity: blocker → major
Target Milestone: mozilla1.1beta → ---

Comment 4

15 years ago
Which newsgroup did you subscribe? Could you attach a screenshot?

Comment 5

15 years ago
Screen snapshot of a subscribing to the Chinese newsgroup match this bug
description.  So, marking this as a duplicate of original bug.  The following
effect of the problem the reporter describe will never be known since the
Chinese is unreadable.  It could be an effect of a newsgroup that are not found
or not exist as it usually happen.

*** This bug has been marked as a duplicate of 126453 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

9 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.