Multiple forms on page - incorrect submission (if page does not completely load)

VERIFIED DUPLICATE of bug 143917

Status

()

P4
minor
VERIFIED DUPLICATE of bug 143917
17 years ago
16 years ago

People

(Reporter: drnj, Assigned: alexsavulov)

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

1. Have page with multiple form elements
2. Page takes long time to load as some img tag URLs are broken
3. If I click submit of, say, form 2, before the page has 'finished' loading
i.e. still awaiting timeout for loading images, then form 1 is submitted and NOT
form 2

4. Cannot give URL as page is on intranet.


Reproducible: Always
Steps to Reproduce:
1. As above
2.
3.

Actual Results:  form 1 is submitted and results of form 1 displayed

Expected Results:  form 2 submitted and results of form2 displayed

WORKS CORRECTLY once page has loaded i.e. img loading is complete
(Assignee)

Comment 1

17 years ago
reporter:

can you attach a testcase please?

Comment 2

17 years ago
reporter, please review if this is a duplicate of bug 143917
<http://bugzilla.mozilla.org/show_bug.cgi?id=143917>

Also, please download a newer build. Your Mozilla is too old to
report a bug against.
Summary: Multiple forms on page - incorrect submission → Multiple forms on page - incorrect submission (if page does not completely load)
(Assignee)

Updated

16 years ago
Priority: -- → P4
Target Milestone: --- → Future

Comment 3

16 years ago
no response from reporter. resolving

*** This bug has been marked as a duplicate of 143917 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
verifying
You need to log in before you can comment on or make changes to this bug.