Closed Bug 1622957 Opened 3 years ago Closed 3 years ago

tabs regularly crash sporadically very often

Categories

(Firefox :: Tabbed Browser, defect)

74 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1509748

People

(Reporter: u659079, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:74.0) Gecko/20100101 Firefox/74.0

Steps to reproduce:

i open firefox and sometimes, the startpage crash. Beim öffnen anderer Websites stürzen die Tabs auch ab. i have remove Firefox and Profiles complete and install firefox new. and it doesn't resolve the problem. Firefox in safe mode has the same behavior.

I have Firefox 74 with 64bit on Windows 8.1 (64bit)

Actual results:

tabs regularly crash sporadically. After that I press F5 until the page is loaded correctly.

Expected results:

Websiten should be load normal without a crash

Summary: tabs regularly crash sporadically → tabs regularly crash sporadically very often

Hi,

Unfortunately for us is hard to reproduce this kind of issues, so I was not able to reproduce it. But I'm setting component to Firefox - Tabbed Browser for someone to take a look at this.
Tabbed Browser team feel free to change component if its needed.

Meanwhile @anonyms@posteo.dk could you please try on our latest Nightly build? You can download it from here https://nightly.mozilla.org/. Also could you please provide a crash report? You can do it from the about:support page. Here you have a link with more info https://support.mozilla.org/en-US/kb/mozillacrashreporter

Component: Untriaged → Tabbed Browser
Flags: needinfo?(anonyms)

Hello,

ok, thank you for that. I'm not much of a beta tester. But I have now uploaded some crash reports to Mozilla. These have the following IDs:

bp-1fff2f93-8dad-4091-8988-ca3800200321
bp-33daa927-9560-4b64-b422-fc0730200321
bp-38eac3ad-7e66-499d-9fc9-2b4100200321
bp-299ad337-ce20-4176-b94a-9bbd80200321
bp-398d55cd-83ed-4422-ba6e-fc54b0200321
bp-679ec77c-8180-4c1f-b49d-387b70200321
bp-888fcc1d-5765-40b4-9799-068250200321
bp-d072fa72-e5ea-4ed2-85d3-dd4580200321
bp-fe583cdc-dced-4cfb-ab6a-8e4840200321

But do I see on the website https://crash-stats.mozilla.com who is currently working on it or feedback?
Every time I start Firefox new crash reports are generated.

Flags: needinfo?(anonyms)

(In reply to Augusto Pace from comment #1)

Hi,

Unfortunately for us is hard to reproduce this kind of issues, so I was not able to reproduce it. But I'm setting component to Firefox - Tabbed Browser for someone to take a look at this.
Tabbed Browser team feel free to change component if its needed.

Meanwhile @anonyms@posteo.dk could you please try on our latest Nightly build? You can download it from here https://nightly.mozilla.org/. Also could you please provide a crash report? You can do it from the about:support page. Here you have a link with more info https://support.mozilla.org/en-US/kb/mozillacrashreporter

hi,

any news here?

Regards

Now, i send daily my crash reports.That are round about 50 reports every day...

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.