display:table etc: incorrect margins

VERIFIED WORKSFORME

Status

SeaMonkey
General
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Tobias Reif, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
[style system?]

[ Mozilla 1.0
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020529]

Hi,

on
  http://www.pinkjuice.com/svg/
there's a line between the box beginning with
  "SVG support in browsers ..."
and the box above, where the background seems to be visible, although all
margins are set to 0.

In Win NN6.2 it looks OK.

Tobi

Comment 1

16 years ago
WFM, 2002-08-11-04 trunk Linux.
(Reporter)

Comment 2

16 years ago
This is how it looks in in NN6.2; which is correct
(no margins, since the margins are set to 0):
http://www.pinkjuice.com/temp/moz/margin_win_nn6_6.png

The same in Lin Moz1.0:
http://www.pinkjuice.com/temp/moz/margin_lin_moz1_0.png
:
Note the margin below the Ruby box.

Tobi
(Assignee)

Comment 3

16 years ago
Created attachment 95003 [details]
Mozilla 20020812.. 

this is wfm with win2k build 20020812.. (10min old CVS build)
(Assignee)

Comment 4

16 years ago
marking wfm

Please reopen if you see this with Mozilla 1.1b or later..
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.