Regression: Can't save mail attachment in Build ID 2002081022

VERIFIED DUPLICATE of bug 161934

Status

--
major
VERIFIED DUPLICATE of bug 161934
16 years ago
14 years ago

People

(Reporter: rmanus, Assigned: sspitzer)

Tracking

Trunk
Sun
SunOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
BuildID 2002081022, on Sparc/Solaris8.

Mozilla crashes if I try to save a one piece attachment.
If I try to use "save all" then nothing happen :
 - Mozilla doesn't crash :-)
 - No save window pop up :-(

It's reproducible. I didn't experience the problem in 
previous builds.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 161934 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.