attempting to open "back button history menu" in the second window generates another back button on the toolbar

VERIFIED DUPLICATE of bug 165956

Status

()

defect
VERIFIED DUPLICATE of bug 165956
17 years ago
13 years ago

People

(Reporter: pach, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
(this morning's build)
After starting the browser, I open a second browser window, go to any web site
in the new window, and then if I try to open the back button history menu,
another back button appears on the toolbar (between forward and home).
At this point, the new window stops accepting keyboard input.

Comment 2

17 years ago
An-Cheng, I'm goint to mark this a duplicate of the newer bug 165956 because
that one has more information. Thanks for the report. 

*** This bug has been marked as a duplicate of 165956 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified fixed by 165956. 
Status: RESOLVED → VERIFIED
Taking QA Contact
QA Contact: asa → bugzilla
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.